<!DOCTYPE html>
<!--[if IE 7]>	<html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>	<html id="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>	<html id="ie9" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ] | !(IE 9) ><!-->	<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=yes' />
<title>Cody Stampede saddle bronc riding goes to Utah for second consecutive year - World Of Rodeo</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.worldofrodeo.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="shortcut icon"  href="/cowboy.ico" />
<script type="text/javascript">var weaverIsMobile=false;var weaverIsSimMobile=false;var weaverIsStacked=false;var weaverThemeWidth=940;var weaverMenuThreshold=640;var weaverHideMenuBar=false;var weaverMobileDisabled=false;var weaverFlowToBottom=false;var weaverHideTooltip=false;var weaverUseSuperfish=true;</script>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.worldofrodeo.com/cody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year/" />
<link rel="publisher" href="https://plus.google.com/+Worldofrodeo"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CODY, Wyo., July 4, 2017 -By Susan Kanode- A year ago, Jesse Wright watched his twin brother leave the Cody Stampede with a saddle bronc riding championship and over $8,000 in earnings while he had to settle for a third-place &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="Cody Stampede saddle bronc riding goes to Utah for second consecutive year - World Of Rodeo" />
<meta name="twitter:site" content="@worldofrodeo" />
<meta name="twitter:image" content="http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright-300x240.jpg" />
<meta name="twitter:creator" content="@worldofrodeo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Of Rodeo &raquo; Feed" href="http://www.worldofrodeo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Of Rodeo &raquo; Comments Feed" href="http://www.worldofrodeo.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofrodeo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=80ba6e82c8418fe15d2d348760369f3d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weaverii-main-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-mobile-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/style-mobile.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/uploads/weaverii-subthemes/style-weaverii.css?ver=190' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.worldofrodeo.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=80ba6e82c8418fe15d2d348760369f3d' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='http://www.worldofrodeo.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.worldofrodeo.com/wp-includes/css/dashicons.min.css?ver=80ba6e82c8418fe15d2d348760369f3d' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='http://www.worldofrodeo.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=80ba6e82c8418fe15d2d348760369f3d' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.worldofrodeo.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.worldofrodeo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.worldofrodeo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.worldofrodeo.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.worldofrodeo.com/?p=10184' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofrodeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fcody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofrodeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fcody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- Weaver II Extras Version 2.3.1 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.worldofrodeo.com/?wordfence_logHuman=1&hid=D423D1457100AE04B5CAA65D98149DA9');
</script>
<!-- This site is using Weaver II Pro 2.2.3 (190) subtheme: default -->
<!-- Page ID: 10184 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9529433-1', 'worldofrodeo.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7712320694155406",
    enable_page_level_ads: true
  });
</script>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
#content img.size-thumbnail,#content img.size-medium,#content img.size-large,#content img.size-full,#content img.attachment-thumbnail,
#content img.wp-post-image,img.avatar,.format-chat img.format-chat-icon,
#wrapper,#branding,#colophon,#content, #content .post,
#sidebar_primary,#sidebar_right,#sidebar_left,.sidebar_top,.sidebar_bottom,.sidebar_extra,
#first,#second,#third,#fourth,
#commentform input:focus,#commentform textarea:focus,#respond input#submit {
		behavior: url(http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/PIE/PIE.php) !important; position:relative;
}
</style>
<![endif]-->

<!-- End of Weaver II options -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://worldofrodeo.com/wp-content/uploads/2012/11/LEATHRBR_GIF200x62.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Cody Stampede saddle bronc riding goes to Utah for second consecutive year" /><meta name="twitter:site" content="@worldofrodeo" /><meta name="twitter:description" content="CODY, Wyo., July 4, 2017 -By Susan Kanode- A year ago, Jesse Wright watched his twin brother leave the Cody Stampede with a saddle bronc riding championship and over $8,000 in earnings while he had to settle for a third-place&hellip;" /><meta name="twitter:image" content="http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright.jpg" />
</head>

<body class="post-template-default single single-post postid-10184 single-format-standard custom-background single-author singular not-logged-in weaver-desktop weaver-mobile-resp-nostack">
<a href="#page-bottom" id="page-top">&darr;</a> <!-- add custom CSS to use this page-bottom link -->
<div id="wrapper" class="hfeed">
<div id="wrap-header">
	<header id="branding" role="banner"><div id="branding-content">
		<div id="site-logo"></div>
		<div id="site-logo-link" onclick="location.href='http://www.worldofrodeo.com/';"></div>

		<div class="title-description-xhtml">
			<h1 id="site-title" ><span><a href="http://www.worldofrodeo.com/" title="World Of Rodeo" rel="home">World Of Rodeo</a></span></h1>
			<h2 id="site-description"> Rodeo News From Around The World Of Rodeo</h2>
		</div>
		<div id="sidebar_header" class="sidebar-header">
		<div id="text-50" class="header-widget widget_text header-widget-1 header-widget-num-1">
<span class="header-widget-title">Advertisment</span>			<div class="textwidget"><p align='center'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7712320694155406"
     data-ad-slot="8774649243"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

</div>
		</div>
<span style="clear:both;"></span>	</div><div style="clear:both;"></div><!-- #sidebar_header -->

	</div></header><!-- #branding-content, #branding -->
<div id="wrap-bottom-menu">
<div id="mobile-bottom-nav" class="mobile_menu_bar" style="padding:5px 10px 5px 10px;clear:both;">
	<div style="margin-bottom:20px;">
<span class="mobile-home-link">
	<a href="http://www.worldofrodeo.com/" title="World Of Rodeo" rel="home">Home</a></span>
	<span class="mobile-menu-link"><a href="javascript:void(null);" onclick="weaverii_ToggleMenu(document.getElementById('nav-bottom-menu'), this, 'Menu &darr;', 'Menu &uarr;')">Menu &darr;</a></span></div>
</div>
		<div class="skip-link"><a class="assistive-text" href="#content" title="">Skip to primary content</a></div>
			<div class="skip-link"><a class="assistive-text" href="#sidebar_primary" title="">Skip to secondary content</a></div>
				<div id="nav-bottom-menu"><nav id="access" class="menu_bar" role="navigation">
<div class="menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-1613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613"><a href="http://worldofrodeo.com">Home</a></li>
<li id="menu-item-1419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1419"><a href="http://worldofrodeo.com/2014-rodeo-news">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="http://www.worldofrodeo.com/2014-rodeo-news/">2014 Rodeo News</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4792"><a href="http://www.worldofrodeo.com/2013-rodeo-news/">2013 Rodeo News</a></li>
	<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2872"><a href="http://www.worldofrodeo.com/2012-rodeo-news/">2012 Rodeo News</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="http://www.worldofrodeo.com/latest_news/">2011 Rodeo News</a></li>
</ul>
</li>
<li id="menu-item-5055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5055"><a href="http://worldofrodeo.com">Hall Of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-5061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5061"><a href="http://www.worldofrodeo.com/prorodeo-hall-of-fame-competitors/">PRCA Pro Rodeo Hall Of Fame &#8211; Competitors</a></li>
	<li id="menu-item-5058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5058"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-livestock/">PRCA Pro Rodeo Hall Of Fame &#8211; Livestock</a></li>
	<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://www.worldofrodeo.com/pro-rodeo-hall-of-fame-contract-personnel/">PRCA Pro Rodeo Hall Of Fame &#8211; Contract Personnel</a></li>
	<li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5059"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-stock-contractors/">PRCA Pro Rodeo Hall Of Fame &#8211; Stock Contractors</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5056"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-rodeo-committees/">PRCA Pro Rodeo Hall Of Fame &#8211; Rodeo Committees</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-lifetime-achievement/">PRCA Pro Rodeo Hall Of Fame &#8211; Lifetime Achievement &#8211; Notables &#8211; Media</a></li>
</ul>
</li>
<li id="menu-item-5054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5054"><a href="http://worldofrodeo.com">World Champions</a>
<ul  class="sub-menu">
	<li id="menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3878"><a href="http://www.worldofrodeo.com/prca-all-around-cowboy-champions/">Pro Rodeo All Around Cowboy Champions</a></li>
	<li id="menu-item-3877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3877"><a href="http://www.worldofrodeo.com/pro-rodeo-bareback-riding-world-champions/">Pro Rodeo &#8211; Bareback Riding World Champions</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873"><a href="http://www.worldofrodeo.com/pro-rodeo-steer-wrestling-world-champions/">Pro Rodeo Steer Wrestling World Champions</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3872"><a href="http://www.worldofrodeo.com/pro-rodeo-team-roping-world-champions/">Pro Rodeo Team Roping World Champions</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3875"><a href="http://www.worldofrodeo.com/pro-rodeo-saddle-bronc-world-champions/">Pro Rodeo &#8211; Saddle Bronc World Champions</a></li>
	<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3874"><a href="http://www.worldofrodeo.com/pro-rodeo-steer-roping-world-champions/">Pro Rodeo Steer Roping World Champions</a></li>
	<li id="menu-item-3871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3871"><a href="http://www.worldofrodeo.com/tie-down-roping-champions/">Pro Rodeo Tie-Down Roping World Champions</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3876"><a href="http://www.worldofrodeo.com/prorodeo-bull-riding-world-champions/">Pro Rodeo Bull Riding World Champions</a></li>
</ul>
</li>
<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2264"><a href="http://www.worldofrodeo.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3506"><a href="http://www.worldofrodeo.com/rodeo-history-comes-alive/">Rodeo Postcards</a></li>
</ul></div><div class="menu-add"><span style="width:84px; padding-right:4px;display:inline-block;"><span class="weaver-social" ><a class="wvr-social-a" href="http://twitter.com/worldofrodeo" target="_self" title="Twitter"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/twitter-2.png"  height="24" width="24" title="Twitter" alt="Twitter" /></a>
<a class="wvr-social-a" href="http://google.com/+Worldofrodeo" target="_blank" title="Google+: Real-life sharing rethought for the web"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/googleplus.png"  height="24" width="24" title="Google+: Real-life sharing rethought for the web" alt="Google+: Real-life sharing rethought for the web" /></a>
<a class="wvr-social-a" href="http://www.facebook.com/worldofrodeo" target="_blank" title="Facebook: social networking"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/facebook.png"  height="24" width="24" title="Facebook: social networking" alt="Facebook: social networking" /></a>
</span>
</span></div>		</nav></div><!-- #access --></div> <!-- #wrap-bottom-menu -->
</div> <!-- #wrap-header -->
	<div id="infobar">
<span id="breadcrumbs"><span class="crumbs"><a href="http://www.worldofrodeo.com/">Home</a>&rarr;<a href="http://www.worldofrodeo.com/news/">News</a>&rarr;<span class="bcur-page">Cody Stampede saddle bronc riding goes to Utah for second consecutive year</span></span></span>	<span class='infobar_right'>
<span id="infobar_paginate"></span>
	</span></div><div class="weaver-clear"></div><!-- #infobar -->
	<div id="main">
		<div id="container_wrap" class="container-single equal_height right-1-col">
		<div id="container">
			<div id="content" role="main">

				<nav id="nav-above" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.worldofrodeo.com/bullfighters-big-part-vernals-dinosaur-roundup-rodeo/" rel="prev"><span class="meta-nav">&larr;</span> Bullfighters Only to be a big part of Vernal’s Dinosaur Roundup Rodeo</a></div>
				<div class="nav-next"><a href="http://www.worldofrodeo.com/mandan-rodeos-july-4-crowd-watches-five-second-place-finishes/" rel="next">Mandan Rodeo’s July 4 Crowd Watches Five Second-Place Finishes <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-above -->


<article id="post-10184" class="content-single  post-10184 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
		<div class="entry-hdr"><h1 class="entry-title">Cody Stampede saddle bronc riding goes to Utah for second consecutive year</h1></div>

		<div class="entry-meta">
						<div class="meta-info-wrap post_hide_date post_hide_author">
			<span class="sep posted-on">Posted on </span><a href="http://www.worldofrodeo.com/cody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year/" title="2:37 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-05T14:37:42+00:00">July 5, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.worldofrodeo.com/author/rodeoguy/" title="View all posts by Hank Wilson" rel="author">Hank Wilson</a></span></span><span class="updated">July 5, 2017</span>
			</div><!-- .entry-meta-icons -->		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content cf">
		<p>CODY, Wyo., July 4, 2017 -By Susan Kanode- A year ago, Jesse Wright watched his twin brother leave the Cody Stampede with a saddle bronc riding championship and over $8,000 in earnings while he had to settle for a third-place finish. </p>
<p>This year, Jesse finished at the top of the leaderboard all by himself with an 85.5-point effort on Frontier rodeo’s Delta Force. The ride came at the final performance of the 98th edition of the Cody Stampede on July 4th. </p>
<p><div id="attachment_10185" style="width: 310px" class="wp-caption alignleft"><img src="http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright-300x240.jpg" alt="" width="300" height="240" class="size-medium wp-image-10185" srcset="http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright-300x240.jpg 300w, http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright-768x614.jpg 768w, http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright-1024x819.jpg 1024w, http://www.worldofrodeo.com/wp-content/uploads/2017/07/jesse_wright-375x300.jpg 375w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">– Jesse Wright from Milford, Utah rode Frontier Rodeo’s Delta Force for 85.5 points and the 98th annual Cody Stampede saddle bronc riding championship.  PRCA photo by Andy Watson</p></div>It was a big win for the 2012 world champion who is sixth in the Professional Rodeo Cowboys Association world standings. He earned $8,657 and is very likely to be among the top 15 who qualify for the Wrangler National Finals Rodeo for the seventh time. </p>
<p>Bareback rider Tyler Nelson from Victor, Idaho, also moved to the top of the leaderboard on the Fourth. He rode Frontier Rodeo’s Gun Fire for 86 points to edge out current world champion Tim O’Connell from Zwingle, Iowa, who rode the same horse at the first performance of the rodeo on July 1st. </p>
<p>Nelson was the high-money earner at this year’s rodeo at $10,032. O’Connell tied for second place with Wyoming’s J.R. Vezain with 85.5 points. They each earned $6,688. While it was the cowboys that got the paychecks, the real star of the bareback riding was Gun Fire who earned a combined $16,720 for bareback riders here. </p>
<p>Barrel racing got extremely fast at Stampede Park on Tuesday morning during slack. Tammy Fischer from Ledbetter, Texas, stopped the clock in 16.88 seconds for the championship. She added $9,793 to her season earnings, which should move her into the top 15 in the Women’s Professional Rodeo Association World Standings. Prior to her win here, she was in 17th place. </p>
<p>Plans are underway for the 99th annual Cody Stampede which will be held June 30 through July 4th, 2018. The Cody Night Rodeo gets back underway July 5th and will continue through Sept. 2. </p>
<p>2017 Cody Stampede Champions<br />
Bareback Riding – Tyler Nelson, Victor, Idaho, 86 points, $10,032<br />
Steer Wrestling – Kyle Irwin, Robertsdale, Alabama, 3.8 seconds, $8,934<br />
Team Roping – Kaleb Driggers, Albany, Ga., (header)<br />
Jr. Nogueira, Presidente Prudente, Brazil, (heeler) 4.4 seconds $9,401 each<br />
Saddle Bronc Riding – Jesse Wright, Milford, Utah, 85.5 points, $8,657<br />
Tie-Down Roping – (tie) Sterling Smith, Stephenville, Texas and<br />
Caleb Smidt, Bellville, Texas, 7.7 seconds, $9,475 each<br />
Barrel Racing – Tammy Fischer, Ledbetter, Texas, 16.88, $9,793<br />
Bull Riding – Dustin Bowen, Waller, Texas, 87.5, $8,993</p>
<p>CODY, Wyo., July 3, 2017 &#8212;The following are unofficial results from the 98th annual Cody Stampede. </p>
<p>Fourth Performance – </p>
<p>               Bareback Riding: 1, Tyler Nelson, Victor, Idaho, 86 points on Frontier Rodeo’s Gunfire. 2,<br />
J.R. Vezain, Cowley, Wyo., 85.5. 3, Orin Larsen, Inglis, Manitoba, 83. 4, Tilden Hooper, Carthage, Texas, 81.5. </p>
<p>               Steer Wrestling: 1, Stockton Graves, Alva, Okla., 4.4 seconds. 2, Blake mindemann, Blanchard, Okla., 5.0. 3, Dan Mulkey, Dell, Mont., 5.5. 4, Kane Cartwright, East Helena, Mont., 6.4.   </p>
<p>               Team Roping: No times</p>
<p>               Saddle Bronc Riding: 1, Jesse Wright, Milford, Utah, 85.5 points on Frontier Rodeo’s Delta Force. 2, Chet Johnson, Douglas, Wyo., 82.5. 3, (tie) Dean Wadsworth, Ozona, Texas, and Allen Boore, Axtell, Utah, 82 each. </p>
<p>               Tie-Down Roping: (two times) 1, Logan Hofer, Magrath, Alberta, 9.5. 2, Tyson Durfey, Weatherford, Texas, 10.2.   </p>
<p>               Women’s Barrel Racing: 1, Kristi Steffes, Vale, S.D., 17.43 seconds. 2, Holly Wright, Gruver, Texas, 17.47. 3, Lynn K. Brown, Weatherford, Texas, 18.24. 4, Brogan Macy, Post, Texas, 22.64. </p>
<p>            Bull Riding: 1, (tie) Sage Kimzey, Strong City, Okla., on Frontier Rodeo’s Show Off and Joe Frost Randlett, Utah, on Frontier Rodeo’s Dark Moment, 87 points each. 3, Shane Proctor, Grand Coulee, Wash., 83, 4, Trey Benton III, Rock Island, Texas, 77.5. </p>
<p>Winners – </p>
<p>Bareback Riding: 1, Tyler Nelson, Victor, Idaho, 86 points on Frontier Rodeo’s Gun Fire, $10,032. 2, (tie) Tim O’Connell, Zwingle, Iowa, and J.R. Vezain, Cowley, Wyo., 85.5, $6, 688. 4, Steven Peebles, Redmond, Ore., and Orin Larsen, Inglis, Manitoba, 83, $3,009.  6, Tilden Hooper, Carthage, Texas, 81.5, $1,672. 7, (tie) Jessy Davis, Power, Mont.; Wyatt Denny, Minden, Nev.; Mason Clements, Santaquin, Utah; and Mike Solberg, Sunnynook, Alberta; 81 points and $585 each. </p>
<p>               Steer Wrestling: 1, Kyle Irwin, Robertsdale, Ala., 3.8 seconds, $8,934. 2, Chason Floyd, Buffalo, S.D., 3.9., $7,994. 3, (tie) Tyler Pearson, Louisville, Miss., and Will Lummus, West Point, Miss., 4.2 and $6,583 each. 5, (tie) Levi Rudd, Chelsea, Okla., and Jule Hazen, Ashland, Kan., 4.2, $4702. 7, (tie) Jacob Talley, Keatchie, La.; Gary Gilbert, St. Cloud, Fla.; Coltin Hill, Blackfoot, Idaho; and Jake Kraupie, Bridgeport, Neb.; 4.3, $1,881. </p>
<p>               Team Roping: 1, Kaleb Driggers, Albany, Ga., and Junior Noguiera, Presidente Prudente, Brazil, 4.4 seconds, $9,401. 2, Riley and Brady Minor, Ellensburg, Wash., 4.5, $8,411. 3, (tie) Cory Kidd, Statesville, N.C., and Cole Davison, Stephenville, Texas; and Luke Brown, Stephenville, Texas, and Jake Long, Coffeyville, Kan., 4.7 and $6,927 each. 5, Seth Hall, Albuquerque, N.M., and Trey Yates, Pueblo, Colo., 4.8, $5,443. 6, (tie) Coleman Proctor, Pryor, Okla., and Billie Jack Saebens, Nowata, Okla.; and Levi Simpson, Ponoka, alberta and Jeremy Buhler, Arrowwood, Alberta, $3,958. 8, (tie) Manny Egusquiza Jr., and Daniel Braman IV, Victorai, Texas; and Aaron Tsinigine, Tuba City, Ariz., and Ryan motes, Weatherford, Texas; 5.3, $1,979. 10, (tie) Ryan Opie, Crane, Ore., and Dayton Stafford, Prineville, Ore.; and Kellan and Jhett Johnson,; Casper, Wyo.; 5.4, $247. </p>
<p>               Saddle Bronc Riding: 1, Jesse Wright, Milford, Utah, 85.5 points on Frontier Rodeo’s Delta Force, $8,657. 2, Jake Finlay, Goondiwindi, Australia, 85, $6,637. 3, Chase Brooks, Deer Lodge, Mont., 83, $4,906. 4, Chet Johnson, Douglas, Wyo., 82.5, $3,174. 5, (tie) Allen Boore, Axtell, Utah, and Dean Wadsworth, Ozona, Texas, 82, $1,731. 7, (tie) Cody Wright, Milford, Utah, and Will Smith, Marshall, Mo., 81, $1,010. </p>
<p>               Tie-Down Roping: 1, (tie) Caleb Smidt, Bellville, Texas, and Sterling Smith, Stephenville, Texas, 7.7 seconds and $9,475 each. 3, Trell Etbauer, Goodwell, Okla., 8.4, $7,896. 4, Justin Brinkerhoff, Corrine, Utah, 8.6, $6,843. 5, (tie) Cory Solomon, Prairie View, Texas; Caddo Lewallen, Morrison, Okla.; Trey Young, Dupree, S.D.; and Monty Lewis, Hereford, Texas, 8.7, $4,211. 9, Justin Smith, Leesville, La., 8.8, $1,579. 10, Westyn Hughes, Caldwell, Texas, 8.9, $526.  </p>
<p>               Women’s Barrel Racing: 1, Tammy Fischer, Ledbetter, Texas, 16.88, $9,793. 2, Tiany Schuster, Krum, Texas, 16.90, $7,834. 3, Kassie Mowry, Dublin, Texas, 16.92, $6,365. 4, Tillar Murray, Fort Worth, Texas, 16.93, $4,896. 5, Hailey Kinsel, Cotulla, Texas, 16.97, $3,917. 6, Taci Bettis, Round Top, Texas, 17.01, $2,938. 7, Laura Kennedy, Quitman, Ark., 17.05, $2,448. 8, Blythe Beshears, Gilbert, Ariz., 17.07, $2,203. 9, Kellie collier, Hereford, Texas, 17.10, $1,959. 10, Timi Lickley, Jerome, Idaho, 17.12, $1,714. 11, (tie) Rene Cloninger, Helena, Mont., and Ashley Schafer, Yoder, Wyo., 17.17, $1,347. 13, Kathy Grimes, Medical Lake, Wash., 17.20, $979. 14, Nellie Miller, cottonwood, Calif., 17.23, 734. 15, Nicole Laurence, Cresson, Texas, 17.24, $490. </p>
<p>               Bull Riding: 1, Dustin Bowen, Waller, Texas, 87.5 points on Mobetta Rodeo’s Woody, $8,993. 2, (tie) Joe Frost, Randlett, Utah and Sage Kimzey, Strong City, Okla., 87 and $5,995 each.  4, Bryce Barrios, Bluff Dale, Texas, 86.5, $3,297. 5, Derek Kolbaba, Walla Walla, Wash., 85, $2,098. 6, (tie) Elliot Jacoby, Fredericksburg, Texas, and Koby Radley, Montpelier, La., 83.5, $1,349. 8, Shane Proctor, Grand Coulee, Wash., 83, $899. </p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fcody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year%2F&#038;via=worldofrodeo" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.worldofrodeo.com/cody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year/" data-a2a-title="Cody Stampede saddle bronc riding goes to Utah for second consecutive year"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-utility">
<div class="meta-info-wrap post_hide_date post_hide_author">
			<span class="cat-links">
<span class="entry-utility-prep entry-utility-prep-cat-links">Posted in</span> <a href="http://www.worldofrodeo.com/news/" rel="category tag">News</a>			</span>
		<span class="permalink-icon"><a href="http://www.worldofrodeo.com/cody-stampede-saddle-bronc-riding-goes-utah-second-consecutive-year/" title="Permalink to Cody Stampede saddle bronc riding goes to Utah for second consecutive year" rel="bookmark">permalink</a></span>
	</div><!-- .entry-meta-icons -->

	</footer><!-- .entry-utility -->
</article><!-- #post-10184 -->

				<nav id="nav-below" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.worldofrodeo.com/bullfighters-big-part-vernals-dinosaur-roundup-rodeo/" rel="prev"><span class="meta-nav">&larr;</span> Bullfighters Only to be a big part of Vernal’s Dinosaur Roundup Rodeo</a></div>
				<div class="nav-next"><a href="http://www.worldofrodeo.com/mandan-rodeos-july-4-crowd-watches-five-second-place-finishes/" rel="next">Mandan Rodeo’s July 4 Crowd Watches Five Second-Place Finishes <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-above -->


	<div id="comments">

		<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->
		</div><!-- #container_wrap -->

	<div id="sidebar_wrap_right" class="right-1-col equal_height">
	<div id="sidebar_primary" class="widget-area weaver-clear" role="complementary">
<aside id="text-16" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><div align='center'><script type="text/javascript"><!--
google_ad_client = "ca-pub-7712320694155406";
/* 120x600, created 4/16/08 */
google_ad_slot = "6472579669";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside>	</div><!-- #sidebar_primary .widget-area -->
	</div><!-- #sidebar_wrap_right -->
    <div class='weaver-clear'></div></div><!-- #main -->
	<footer id="colophon" role="contentinfo">
	  <div>
	<div id="inject_footer">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World Of Rodeo - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7712320694155406"
     data-ad-slot="6720203642"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div><!-- #inject_footer -->

		<div id="site-ig-wrap">
		<span id="site-info">
&copy; 2000-2014 WorldOfRodeo.com - Ag Management Systems, Inc		</span> <!-- #site-info -->
		</div><!-- #site-ig-wrap -->
		<div class="weaver-clear"></div>
	  </div>
	</footer><!-- #colophon -->
</div><!-- #wrapper -->
<a href="#page-top" id="page-bottom">&uarr;</a>
<div id="weaver-final" class="weaver-final-normal"><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.worldofrodeo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=80ba6e82c8418fe15d2d348760369f3d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weaver_menu_params = {"selector":"li:has(ul) > a","selector_leaf":"li li li:not(:has(ul)) > a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/weaverjslib.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/wp-embed.min.js?ver=80ba6e82c8418fe15d2d348760369f3d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> <!-- #weaver-final -->
</body>
</html>
