<!DOCTYPE html>
<!--[if IE 7]>	<html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>	<html id="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>	<html id="ie9" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ] | !(IE 9) ><!-->	<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=yes' />
<title>Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo® - World Of Rodeo</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.worldofrodeo.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="shortcut icon"  href="/cowboy.ico" />
<script type="text/javascript">var weaverIsMobile=false;var weaverIsSimMobile=false;var weaverIsStacked=false;var weaverThemeWidth=940;var weaverMenuThreshold=640;var weaverHideMenuBar=false;var weaverMobileDisabled=false;var weaverFlowToBottom=false;var weaverHideTooltip=false;var weaverUseSuperfish=true;</script>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.worldofrodeo.com/kathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo/" />
<link rel="publisher" href="https://plus.google.com/+Worldofrodeo"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="FORT WORTH, Texas (Feb. 7, 2017) &#8212; By Johna Cravens &#8211;  Kathy Grimes’ third trip to Fort Worth for the World’s Original Indoor Rodeo® was the proverbial charm. Not only did she earn nearly $13,000 in prize money, she also &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo® - World Of Rodeo" />
<meta name="twitter:site" content="@worldofrodeo" />
<meta name="twitter:image" content="http://www.worldofrodeo.com/wp-content/uploads/2011/11/WorldOfRodeo.png" />
<meta name="twitter:creator" content="@worldofrodeo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Of Rodeo &raquo; Feed" href="http://www.worldofrodeo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Of Rodeo &raquo; Comments Feed" href="http://www.worldofrodeo.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofrodeo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a01773fdad466e73a7b070dae4578e85"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weaverii-main-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-mobile-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/style-mobile.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/uploads/weaverii-subthemes/style-weaverii.css?ver=189' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.worldofrodeo.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=a01773fdad466e73a7b070dae4578e85' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.worldofrodeo.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.worldofrodeo.com/wp-includes/css/dashicons.min.css?ver=a01773fdad466e73a7b070dae4578e85' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.worldofrodeo.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.worldofrodeo.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.worldofrodeo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.worldofrodeo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.worldofrodeo.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.worldofrodeo.com/?p=10024' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofrodeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fkathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofrodeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fkathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- Weaver II Extras Version 2.3.1 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.worldofrodeo.com/?wordfence_logHuman=1&hid=475E6D46EE06921B2E8D064B2EB84480');
</script>
<!-- This site is using Weaver II Pro 2.2.3 (189) subtheme: default -->
<!-- Page ID: 10024 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9529433-1', 'worldofrodeo.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
#content img.size-thumbnail,#content img.size-medium,#content img.size-large,#content img.size-full,#content img.attachment-thumbnail,
#content img.wp-post-image,img.avatar,.format-chat img.format-chat-icon,
#wrapper,#branding,#colophon,#content, #content .post,
#sidebar_primary,#sidebar_right,#sidebar_left,.sidebar_top,.sidebar_bottom,.sidebar_extra,
#first,#second,#third,#fourth,
#commentform input:focus,#commentform textarea:focus,#respond input#submit {
		behavior: url(http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/PIE/PIE.php) !important; position:relative;
}
</style>
<![endif]-->

<!-- End of Weaver II options -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://worldofrodeo.com/wp-content/uploads/2012/11/LEATHRBR_GIF200x62.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo®" /><meta name="twitter:site" content="@worldofrodeo" /><meta name="twitter:description" content="FORT WORTH, Texas (Feb. 7, 2017) -- By Johna Cravens -  Kathy Grimes’ third trip to Fort Worth for the World’s Original Indoor Rodeo® was the proverbial charm. Not only did she earn nearly $13,000 in prize money, she also&hellip;" />
</head>

<body class="post-template-default single single-post postid-10024 single-format-standard custom-background single-author singular not-logged-in weaver-desktop weaver-mobile-resp-nostack">
<a href="#page-bottom" id="page-top">&darr;</a> <!-- add custom CSS to use this page-bottom link -->
<div id="wrapper" class="hfeed">
<div id="wrap-header">
	<header id="branding" role="banner"><div id="branding-content">
		<div id="site-logo"></div>
		<div id="site-logo-link" onclick="location.href='http://www.worldofrodeo.com/';"></div>

		<div class="title-description-xhtml">
			<h1 id="site-title" ><span><a href="http://www.worldofrodeo.com/" title="World Of Rodeo" rel="home">World Of Rodeo</a></span></h1>
			<h2 id="site-description"> Rodeo News From Around The World Of Rodeo</h2>
		</div>
		<div id="sidebar_header" class="sidebar-header">
		<div id="text-50" class="header-widget widget_text header-widget-1 header-widget-num-1">
<span class="header-widget-title">Advertisment</span>			<div class="textwidget"><p align='center'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7712320694155406"
     data-ad-slot="8774649243"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

</div>
		</div>
<span style="clear:both;"></span>	</div><div style="clear:both;"></div><!-- #sidebar_header -->

	</div></header><!-- #branding-content, #branding -->
<div id="wrap-bottom-menu">
<div id="mobile-bottom-nav" class="mobile_menu_bar" style="padding:5px 10px 5px 10px;clear:both;">
	<div style="margin-bottom:20px;">
<span class="mobile-home-link">
	<a href="http://www.worldofrodeo.com/" title="World Of Rodeo" rel="home">Home</a></span>
	<span class="mobile-menu-link"><a href="javascript:void(null);" onclick="weaverii_ToggleMenu(document.getElementById('nav-bottom-menu'), this, 'Menu &darr;', 'Menu &uarr;')">Menu &darr;</a></span></div>
</div>
		<div class="skip-link"><a class="assistive-text" href="#content" title="">Skip to primary content</a></div>
			<div class="skip-link"><a class="assistive-text" href="#sidebar_primary" title="">Skip to secondary content</a></div>
				<div id="nav-bottom-menu"><nav id="access" class="menu_bar" role="navigation">
<div class="menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-1613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613"><a href="http://worldofrodeo.com">Home</a></li>
<li id="menu-item-1419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1419"><a href="http://worldofrodeo.com/2014-rodeo-news">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="http://www.worldofrodeo.com/2014-rodeo-news/">2014 Rodeo News</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4792"><a href="http://www.worldofrodeo.com/2013-rodeo-news/">2013 Rodeo News</a></li>
	<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2872"><a href="http://www.worldofrodeo.com/2012-rodeo-news/">2012 Rodeo News</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2959"><a href="http://www.worldofrodeo.com/latest_news/">2011 Rodeo News</a></li>
</ul>
</li>
<li id="menu-item-5055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5055"><a href="http://worldofrodeo.com">Hall Of Fame</a>
<ul class="sub-menu">
	<li id="menu-item-5061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5061"><a href="http://www.worldofrodeo.com/prorodeo-hall-of-fame-competitors/">PRCA Pro Rodeo Hall Of Fame &#8211; Competitors</a></li>
	<li id="menu-item-5058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5058"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-livestock/">PRCA Pro Rodeo Hall Of Fame &#8211; Livestock</a></li>
	<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://www.worldofrodeo.com/pro-rodeo-hall-of-fame-contract-personnel/">PRCA Pro Rodeo Hall Of Fame &#8211; Contract Personnel</a></li>
	<li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5059"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-stock-contractors/">PRCA Pro Rodeo Hall Of Fame &#8211; Stock Contractors</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5056"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-rodeo-committees/">PRCA Pro Rodeo Hall Of Fame &#8211; Rodeo Committees</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-lifetime-achievement/">PRCA Pro Rodeo Hall Of Fame &#8211; Lifetime Achievement &#8211; Notables &#8211; Media</a></li>
</ul>
</li>
<li id="menu-item-5054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5054"><a href="http://worldofrodeo.com">World Champions</a>
<ul class="sub-menu">
	<li id="menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3878"><a href="http://www.worldofrodeo.com/prca-all-around-cowboy-champions/">Pro Rodeo All Around Cowboy Champions</a></li>
	<li id="menu-item-3877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3877"><a href="http://www.worldofrodeo.com/pro-rodeo-bareback-riding-world-champions/">Pro Rodeo &#8211; Bareback Riding World Champions</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873"><a href="http://www.worldofrodeo.com/pro-rodeo-steer-wrestling-world-champions/">Pro Rodeo Steer Wrestling World Champions</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3872"><a href="http://www.worldofrodeo.com/pro-rodeo-team-roping-world-champions/">Pro Rodeo Team Roping World Champions</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3875"><a href="http://www.worldofrodeo.com/pro-rodeo-saddle-bronc-world-champions/">Pro Rodeo &#8211; Saddle Bronc World Champions</a></li>
	<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3874"><a href="http://www.worldofrodeo.com/pro-rodeo-steer-roping-world-champions/">Pro Rodeo Steer Roping World Champions</a></li>
	<li id="menu-item-3871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3871"><a href="http://www.worldofrodeo.com/tie-down-roping-champions/">Pro Rodeo Tie-Down Roping World Champions</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3876"><a href="http://www.worldofrodeo.com/prorodeo-bull-riding-world-champions/">Pro Rodeo Bull Riding World Champions</a></li>
</ul>
</li>
<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2264"><a href="http://www.worldofrodeo.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3506"><a href="http://www.worldofrodeo.com/rodeo-history-comes-alive/">Rodeo Postcards</a></li>
</ul></div><div class="menu-add"><span style="width:84px; padding-right:4px;display:inline-block;"><span class="weaver-social" ><a class="wvr-social-a" href="http://twitter.com/worldofrodeo" target="_self" title="Twitter"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/twitter-2.png"  height="24" width="24" title="Twitter" alt="Twitter" /></a>
<a class="wvr-social-a" href="http://google.com/+Worldofrodeo" target="_blank" title="Google+: Real-life sharing rethought for the web"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/googleplus.png"  height="24" width="24" title="Google+: Real-life sharing rethought for the web" alt="Google+: Real-life sharing rethought for the web" /></a>
<a class="wvr-social-a" href="http://www.facebook.com/worldofrodeo" target="_blank" title="Facebook: social networking"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/facebook.png"  height="24" width="24" title="Facebook: social networking" alt="Facebook: social networking" /></a>
</span>
</span></div>		</nav></div><!-- #access --></div> <!-- #wrap-bottom-menu -->
</div> <!-- #wrap-header -->
	<div id="infobar">
<span id="breadcrumbs"><span class="crumbs"><a href="http://www.worldofrodeo.com/">Home</a>&rarr;<a href="http://www.worldofrodeo.com/latest_news/">Rodeo News</a>&rarr;<span class="bcur-page">Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo®</span></span></span>	<span class='infobar_right'>
<span id="infobar_paginate"></span>
	</span></div><div class="weaver-clear"></div><!-- #infobar -->
	<div id="main">
		<div id="container_wrap" class="container-single equal_height right-1-col">
		<div id="container">
			<div id="content" role="main">

				<nav id="nav-above" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.worldofrodeo.com/san-angelo-teenager-wright-rides-lead/" rel="prev"><span class="meta-nav">&larr;</span> In San Angelo Teenager Wright rides into the lead</a></div>
				<div class="nav-next"><a href="http://www.worldofrodeo.com/jake-wright-wins-fort-worth-second-year-row/" rel="next">Jake Wright wins Fort Worth for second year in a row <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-above -->


<article id="post-10024" class="content-single  post-10024 post type-post status-publish format-standard hentry category-latest_news">
	<header class="entry-header">
		<div class="entry-hdr"><h1 class="entry-title">Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo®</h1></div>

		<div class="entry-meta">
						<div class="meta-info-wrap post_hide_date post_hide_author">
			<span class="sep posted-on">Posted on </span><a href="http://www.worldofrodeo.com/kathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo/" title="2:17 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-08T14:17:39+00:00">February 8, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.worldofrodeo.com/author/rodeoguy/" title="View all posts by Hank Wilson" rel="author">Hank Wilson</a></span></span><span class="updated">February 8, 2017</span>
			</div><!-- .entry-meta-icons -->		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content cf">
		<p>FORT WORTH, Texas (Feb. 7, 2017) &#8212; By Johna Cravens &#8211;  Kathy Grimes’ third trip to Fort Worth for the World’s Original Indoor Rodeo® was the proverbial charm.</p>
<p>Not only did she earn nearly $13,000 in prize money, she also got a $5,000 check as winner of the Jerry Ann Taylor Award. The award is given to the barrel racer deemed to  be the best-dressed of the final performance of the Fort Worth Stock Show &amp; Rodeo.</p>
<p>“This is the third year I’ve competed here and I’ve never won a dime,” said the Medical Lake, Washington, barrel racer. “I’ve always made the progressive round, but this is the first time I’ve had any luck in Fort Worth.”</p>
<p>Grimes’ 2017 trip to the Fort Worth Stock Show &amp; Rodeo started similarly to the past two years. She had a solid 16.84-second run in the first round, just finishing out of the money. It still easily put her among the 70 fastest times to advance to the second, progressive round.</p>
<p>When she and her 10-year-old mare Issy (registered name KG Justice Weexpected) returned to Will Rogers Coliseum, they put together a run that was more than four-tenths of a second faster than their first, moving into the second-round lead with a 16.41. Former world champion Fallon Taylor bumped Grimes to second place, Grimes still won $4,372.</p>
<p>“I had read about the Jerry Ann Taylor Award,” Grimes said, “but since I’d never done well in Fort Worth, I wasn’t prepared to try to win a best-dressed award.”</p>
<p>Enter Kendra Dickson, a two-time winner of the award from Aubrey, Texas, who has helped two other winners with their finals outfits. Dickson and her TruColors custom clothing line offered to provide an outfit for Grimes.</p>
<p>The two cowgirls would share the prize money with Dickson’s share going to her Rodeo For A Reason charity that raises money for childhood cancer.</p>
<p>“I told her that I’d love her help, but that I only wear purple,” Grimes said. “She said ‘that’s perfect’ and told me about an outfit she was working on that was purple and teal.”</p>
<p>Grimes, who works as an equine veterinarian, has a special bond with Izzy, a mare she raised and trained. “She was my very first embryo transfer. I fell in love with her when she was in a dish at day 8,” Grimes said. “She’s amazingly fast so my timing needs to be impeccable. Sometimes I mess up, but she’s so fast she’ll surprise me even when I don’t ride her as well as I should.”</p>
<p>The pair ran 11th   in the finals. Grimes said she messed up her timing and broke a bit wide off the last barrel, so she was surprised when her time was announced as a 16.58. That was good enough for third in the finals and another $1,889 and gave her a three-run total of 32.99. She finished second overall and earned another $6,557.</p>
<p>Then, Grimes was announced as the Jerry Ann Taylor award winner, adding another $5,000 to her earnings in Fort Worth and putting her ahead of high-money winner Tuf Cooper (who won the tie-down roping) in total cash.</p>
<p>“It was really fun!” Grimes said, adding that her inner 12-year-old loved dressing up and glittering her horse. “When you get past 50, that kind of activity isn’t really thought of as age-appropriate,” she added with a laugh.</p>
<p>Grimes’ showing in Fort Worth put her second in the 2017 world championship standings and she plans to spend the next couple of months in Texas competing at rodeos.</p>
<p>The Jerry Ann Taylor Award is presented by the Women’s Professional Rodeo Association and the National Cowgirl Hall of Fame and is only given at the National Finals Rodeo and at the finals Fort Worth Stock show &amp; Rodeo. Taylor, a 1986 National Cowgirl Hall of Fame honoree, was a flamboyant trick rider and roper who was known for her sense of style.</p>
<p>Pam Minick of Fort Worth, a National Cowgirl Museum and Hall of Fame board member and honoree and former WPRA vice president, said the award is to encourage women in professional rodeo to carry on the tradition of wearing colorful western attire in the rodeo arena.</p>
<p>Barrel racing has a long history with the World’s Original Indoor Rodeo®. The Fort Worth rodeo began holding an invitational ranch girls barrel race in 1955, not long after barrel racing competition started.</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fkathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo%2F&#038;via=worldofrodeo" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.worldofrodeo.com/kathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo/" data-a2a-title="Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo®"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.worldofrodeo.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-utility">
<div class="meta-info-wrap post_hide_date post_hide_author">
			<span class="cat-links">
<span class="entry-utility-prep entry-utility-prep-cat-links">Posted in</span> <a href="http://www.worldofrodeo.com/latest_news/" rel="category tag">Rodeo News</a>			</span>
		<span class="permalink-icon"><a href="http://www.worldofrodeo.com/kathy-grimes-wins-5000-jerry-ann-taylor-award-worlds-original-indoor-rodeo/" title="Permalink to Kathy Grimes Wins $5,000 Jerry Ann Taylor Award at World’s Original Indoor Rodeo®" rel="bookmark">permalink</a></span>
	</div><!-- .entry-meta-icons -->

	</footer><!-- .entry-utility -->
</article><!-- #post-10024 -->

				<nav id="nav-below" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.worldofrodeo.com/san-angelo-teenager-wright-rides-lead/" rel="prev"><span class="meta-nav">&larr;</span> In San Angelo Teenager Wright rides into the lead</a></div>
				<div class="nav-next"><a href="http://www.worldofrodeo.com/jake-wright-wins-fort-worth-second-year-row/" rel="next">Jake Wright wins Fort Worth for second year in a row <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-above -->


	<div id="comments">

		<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->
		</div><!-- #container_wrap -->

	<div id="sidebar_wrap_right" class="right-1-col equal_height">
	<div id="sidebar_primary" class="widget-area weaver-clear" role="complementary">
<aside id="text-16" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><div align='center'><script type="text/javascript"><!--
google_ad_client = "ca-pub-7712320694155406";
/* 120x600, created 4/16/08 */
google_ad_slot = "6472579669";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside>	</div><!-- #sidebar_primary .widget-area -->
	</div><!-- #sidebar_wrap_right -->
    <div class='weaver-clear'></div></div><!-- #main -->
	<footer id="colophon" role="contentinfo">
	  <div>
	<div id="inject_footer">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World Of Rodeo - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7712320694155406"
     data-ad-slot="6720203642"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div><!-- #inject_footer -->

		<div id="site-ig-wrap">
		<span id="site-info">
&copy; 2000-2014 WorldOfRodeo.com - Ag Management Systems, Inc		</span> <!-- #site-info -->
		</div><!-- #site-ig-wrap -->
		<div class="weaver-clear"></div>
	  </div>
	</footer><!-- #colophon -->
</div><!-- #wrapper -->
<a href="#page-top" id="page-bottom">&uarr;</a>
<div id="weaver-final" class="weaver-final-normal"><script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weaver_menu_params = {"selector":"li:has(ul) > a","selector_leaf":"li li li:not(:has(ul)) > a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/weaverjslib.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/wp-embed.min.js?ver=a01773fdad466e73a7b070dae4578e85'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> <!-- #weaver-final -->
</body>
</html>
