<!DOCTYPE html>
<!--[if IE 7]>	<html id="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>	<html id="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>	<html id="ie9" lang="en-US"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ] | !(IE 9) ><!-->	<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=2.0, user-scalable=yes' />
<title>Thorpe and Wheeler hope for repeat at College National Finals Rodeo - World Of Rodeo</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.worldofrodeo.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="shortcut icon"  href="/cowboy.ico" />
<script type="text/javascript">var weaverIsMobile=false;var weaverIsSimMobile=false;var weaverIsStacked=false;var weaverThemeWidth=940;var weaverMenuThreshold=640;var weaverHideMenuBar=false;var weaverMobileDisabled=false;var weaverFlowToBottom=false;var weaverHideTooltip=false;var weaverUseSuperfish=true;</script>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.worldofrodeo.com/thorpe-wheeler-hope-repeat-college-national-finals-rodeo/" />
<link rel="publisher" href="https://plus.google.com/+Worldofrodeo"/>
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CASPER, Wyo. (June 12, 2017) -By Susan Kanode&#8211; One year ago, Wesley Thorpe and Cole Wheeler left Casper, Wyoming as the newly crowned team roping champions in the National Intercollegiate Rodeo Association. They qualified again this year and are on &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="Thorpe and Wheeler hope for repeat at College National Finals Rodeo - World Of Rodeo" />
<meta name="twitter:site" content="@worldofrodeo" />
<meta name="twitter:image" content="http://www.worldofrodeo.com/wp-content/uploads/2011/11/WorldOfRodeo.png" />
<meta name="twitter:creator" content="@worldofrodeo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Of Rodeo &raquo; Feed" href="http://www.worldofrodeo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Of Rodeo &raquo; Comments Feed" href="http://www.worldofrodeo.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.worldofrodeo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aa1d7af768aa3edeeb8ddc4e9bea559a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='weaverii-main-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/style.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-mobile-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/style-mobile.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weaverii-style-sheet-css'  href='http://www.worldofrodeo.com/wp-content/uploads/weaverii-subthemes/style-weaverii.css?ver=190' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.worldofrodeo.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=aa1d7af768aa3edeeb8ddc4e9bea559a' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.worldofrodeo.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.worldofrodeo.com/wp-includes/css/dashicons.min.css?ver=aa1d7af768aa3edeeb8ddc4e9bea559a' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.worldofrodeo.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=aa1d7af768aa3edeeb8ddc4e9bea559a' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.worldofrodeo.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.worldofrodeo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.worldofrodeo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.worldofrodeo.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.worldofrodeo.com/?p=10156' />
<link rel="alternate" type="application/json+oembed" href="http://www.worldofrodeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fthorpe-wheeler-hope-repeat-college-national-finals-rodeo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.worldofrodeo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fthorpe-wheeler-hope-repeat-college-national-finals-rodeo%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- Weaver II Extras Version 2.3.1 -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.worldofrodeo.com/?wordfence_logHuman=1&hid=E38334E6F95C3CF0F275831A0D2F7374');
</script>
<!-- This site is using Weaver II Pro 2.2.3 (190) subtheme: default -->
<!-- Page ID: 10156 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9529433-1', 'worldofrodeo.com');
 ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7712320694155406",
    enable_page_level_ads: true
  });
</script>

<!--[if lte IE 8]>
<style type="text/css" media="screen">
#content img.size-thumbnail,#content img.size-medium,#content img.size-large,#content img.size-full,#content img.attachment-thumbnail,
#content img.wp-post-image,img.avatar,.format-chat img.format-chat-icon,
#wrapper,#branding,#colophon,#content, #content .post,
#sidebar_primary,#sidebar_right,#sidebar_left,.sidebar_top,.sidebar_bottom,.sidebar_extra,
#first,#second,#third,#fourth,
#commentform input:focus,#commentform textarea:focus,#respond input#submit {
		behavior: url(http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/PIE/PIE.php) !important; position:relative;
}
</style>
<![endif]-->

<!-- End of Weaver II options -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://worldofrodeo.com/wp-content/uploads/2012/11/LEATHRBR_GIF200x62.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Thorpe and Wheeler hope for repeat at College National Finals Rodeo" /><meta name="twitter:site" content="@worldofrodeo" /><meta name="twitter:description" content="CASPER, Wyo. (June 12, 2017) -By Susan Kanode-- One year ago, Wesley Thorpe and Cole Wheeler left Casper, Wyoming as the newly crowned team roping champions in the National Intercollegiate Rodeo Association. They qualified again this year and are on&hellip;" />
</head>

<body class="post-template-default single single-post postid-10156 single-format-standard custom-background single-author singular not-logged-in weaver-desktop weaver-mobile-resp-nostack">
<a href="#page-bottom" id="page-top">&darr;</a> <!-- add custom CSS to use this page-bottom link -->
<div id="wrapper" class="hfeed">
<div id="wrap-header">
	<header id="branding" role="banner"><div id="branding-content">
		<div id="site-logo"></div>
		<div id="site-logo-link" onclick="location.href='http://www.worldofrodeo.com/';"></div>

		<div class="title-description-xhtml">
			<h1 id="site-title" ><span><a href="http://www.worldofrodeo.com/" title="World Of Rodeo" rel="home">World Of Rodeo</a></span></h1>
			<h2 id="site-description"> Rodeo News From Around The World Of Rodeo</h2>
		</div>
		<div id="sidebar_header" class="sidebar-header">
		<div id="text-50" class="header-widget widget_text header-widget-1 header-widget-num-1">
<span class="header-widget-title">Advertisment</span>			<div class="textwidget"><p align='center'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7712320694155406"
     data-ad-slot="8774649243"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>

</div>
		</div>
<span style="clear:both;"></span>	</div><div style="clear:both;"></div><!-- #sidebar_header -->

	</div></header><!-- #branding-content, #branding -->
<div id="wrap-bottom-menu">
<div id="mobile-bottom-nav" class="mobile_menu_bar" style="padding:5px 10px 5px 10px;clear:both;">
	<div style="margin-bottom:20px;">
<span class="mobile-home-link">
	<a href="http://www.worldofrodeo.com/" title="World Of Rodeo" rel="home">Home</a></span>
	<span class="mobile-menu-link"><a href="javascript:void(null);" onclick="weaverii_ToggleMenu(document.getElementById('nav-bottom-menu'), this, 'Menu &darr;', 'Menu &uarr;')">Menu &darr;</a></span></div>
</div>
		<div class="skip-link"><a class="assistive-text" href="#content" title="">Skip to primary content</a></div>
			<div class="skip-link"><a class="assistive-text" href="#sidebar_primary" title="">Skip to secondary content</a></div>
				<div id="nav-bottom-menu"><nav id="access" class="menu_bar" role="navigation">
<div class="menu"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-1613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1613"><a href="http://worldofrodeo.com">Home</a></li>
<li id="menu-item-1419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1419"><a href="http://worldofrodeo.com/2014-rodeo-news">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="http://www.worldofrodeo.com/2014-rodeo-news/">2014 Rodeo News</a></li>
	<li id="menu-item-4792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4792"><a href="http://www.worldofrodeo.com/2013-rodeo-news/">2013 Rodeo News</a></li>
	<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2872"><a href="http://www.worldofrodeo.com/2012-rodeo-news/">2012 Rodeo News</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="http://www.worldofrodeo.com/latest_news/">2011 Rodeo News</a></li>
</ul>
</li>
<li id="menu-item-5055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5055"><a href="http://worldofrodeo.com">Hall Of Fame</a>
<ul  class="sub-menu">
	<li id="menu-item-5061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5061"><a href="http://www.worldofrodeo.com/prorodeo-hall-of-fame-competitors/">PRCA Pro Rodeo Hall Of Fame &#8211; Competitors</a></li>
	<li id="menu-item-5058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5058"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-livestock/">PRCA Pro Rodeo Hall Of Fame &#8211; Livestock</a></li>
	<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://www.worldofrodeo.com/pro-rodeo-hall-of-fame-contract-personnel/">PRCA Pro Rodeo Hall Of Fame &#8211; Contract Personnel</a></li>
	<li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5059"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-stock-contractors/">PRCA Pro Rodeo Hall Of Fame &#8211; Stock Contractors</a></li>
	<li id="menu-item-5056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5056"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-rodeo-committees/">PRCA Pro Rodeo Hall Of Fame &#8211; Rodeo Committees</a></li>
	<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"><a href="http://www.worldofrodeo.com/prca-pro-rodeo-hall-of-fame-lifetime-achievement/">PRCA Pro Rodeo Hall Of Fame &#8211; Lifetime Achievement &#8211; Notables &#8211; Media</a></li>
</ul>
</li>
<li id="menu-item-5054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5054"><a href="http://worldofrodeo.com">World Champions</a>
<ul  class="sub-menu">
	<li id="menu-item-3878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3878"><a href="http://www.worldofrodeo.com/prca-all-around-cowboy-champions/">Pro Rodeo All Around Cowboy Champions</a></li>
	<li id="menu-item-3877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3877"><a href="http://www.worldofrodeo.com/pro-rodeo-bareback-riding-world-champions/">Pro Rodeo &#8211; Bareback Riding World Champions</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873"><a href="http://www.worldofrodeo.com/pro-rodeo-steer-wrestling-world-champions/">Pro Rodeo Steer Wrestling World Champions</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3872"><a href="http://www.worldofrodeo.com/pro-rodeo-team-roping-world-champions/">Pro Rodeo Team Roping World Champions</a></li>
	<li id="menu-item-3875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3875"><a href="http://www.worldofrodeo.com/pro-rodeo-saddle-bronc-world-champions/">Pro Rodeo &#8211; Saddle Bronc World Champions</a></li>
	<li id="menu-item-3874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3874"><a href="http://www.worldofrodeo.com/pro-rodeo-steer-roping-world-champions/">Pro Rodeo Steer Roping World Champions</a></li>
	<li id="menu-item-3871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3871"><a href="http://www.worldofrodeo.com/tie-down-roping-champions/">Pro Rodeo Tie-Down Roping World Champions</a></li>
	<li id="menu-item-3876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3876"><a href="http://www.worldofrodeo.com/prorodeo-bull-riding-world-champions/">Pro Rodeo Bull Riding World Champions</a></li>
</ul>
</li>
<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2264"><a href="http://www.worldofrodeo.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3506"><a href="http://www.worldofrodeo.com/rodeo-history-comes-alive/">Rodeo Postcards</a></li>
</ul></div><div class="menu-add"><span style="width:84px; padding-right:4px;display:inline-block;"><span class="weaver-social" ><a class="wvr-social-a" href="http://twitter.com/worldofrodeo" target="_self" title="Twitter"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/twitter-2.png"  height="24" width="24" title="Twitter" alt="Twitter" /></a>
<a class="wvr-social-a" href="http://google.com/+Worldofrodeo" target="_blank" title="Google+: Real-life sharing rethought for the web"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/googleplus.png"  height="24" width="24" title="Google+: Real-life sharing rethought for the web" alt="Google+: Real-life sharing rethought for the web" /></a>
<a class="wvr-social-a" href="http://www.facebook.com/worldofrodeo" target="_blank" title="Facebook: social networking"><img class="wvr-social-img" style="margin-right:0px; width:24px !important;"  src="/wp-content/themes/weaver-ii-pro/includes/pro/social/1/facebook.png"  height="24" width="24" title="Facebook: social networking" alt="Facebook: social networking" /></a>
</span>
</span></div>		</nav></div><!-- #access --></div> <!-- #wrap-bottom-menu -->
</div> <!-- #wrap-header -->
	<div id="infobar">
<span id="breadcrumbs"><span class="crumbs"><a href="http://www.worldofrodeo.com/">Home</a>&rarr;<a href="http://www.worldofrodeo.com/news/">News</a>&rarr;<span class="bcur-page">Thorpe and Wheeler hope for repeat at College National Finals Rodeo</span></span></span>	<span class='infobar_right'>
<span id="infobar_paginate"></span>
	</span></div><div class="weaver-clear"></div><!-- #infobar -->
	<div id="main">
		<div id="container_wrap" class="container-single equal_height right-1-col">
		<div id="container">
			<div id="content" role="main">

				<nav id="nav-above" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.worldofrodeo.com/big-spring-arena-updated/" rel="prev"><span class="meta-nav">&larr;</span> Big Spring arena being updated</a></div>
				<div class="nav-next"><a href="http://www.worldofrodeo.com/justin-miller-rides-sisters-bareback-crown/" rel="next">Justin . Miller rides out of Sisters with bareback crown <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-above -->


<article id="post-10156" class="content-single  post-10156 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
		<div class="entry-hdr"><h1 class="entry-title">Thorpe and Wheeler hope for repeat at College National Finals Rodeo</h1></div>

		<div class="entry-meta">
						<div class="meta-info-wrap post_hide_date post_hide_author">
			<span class="sep posted-on">Posted on </span><a href="http://www.worldofrodeo.com/thorpe-wheeler-hope-repeat-college-national-finals-rodeo/" title="7:49 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-13T19:49:12+00:00">June 13, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.worldofrodeo.com/author/rodeoguy/" title="View all posts by Hank Wilson" rel="author">Hank Wilson</a></span></span><span class="updated">June 13, 2017</span>
			</div><!-- .entry-meta-icons -->		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content cf">
		<p>CASPER, Wyo. (June 12, 2017) -By Susan Kanode&#8211; One year ago, Wesley Thorpe and Cole Wheeler left Casper, Wyoming as the newly crowned team roping champions in the National Intercollegiate Rodeo Association.</p>
<p>They qualified again this year and are on a mission for a repeat. The duo, who come from Texas Tech University at Lubbock made their first appearance at the 69<sup>th</sup> annual College National Finals Rodeo on Monday during slack. They stopped the clock in 6.1 seconds to finish second in the first round.</p>
<p>The first-round winners came from California’s Cuesta College. Tristan Ruffoni and Dalton Pearce were the only team ropers to be under six seconds at 5.2. These teams will have their second round of competition during Tuesday’s slack.</p>
<p>Second generation rodeo competitor Jake Fulton from local Casper College and Northwestern Oklahoma State University’s Cody Devers split the win in the steer wrestling with 3.7-second runs. Wyoming was also well represented in the barrel racing with Kailee Webb. The University of Wyoming student took first in the round with a 14.53.</p>
<p>Last year’s all-around champion Marcus Theriot from East Mississippi College had some success in the tie-down roping with an 8.8-second run, which finished in second place. Theriot is also competing in the team roping and steer wrestling here and will need to earn points in those events to have an opportunity for a second title.</p>
<p>The second round of competition will be completed during slack on June 13 beginning at 7 a.m. The third round will start at the evening performance.</p>
<p>&nbsp;</p>
<p>The following are results from the 69<sup>th</sup> annual College National Finals Rodeo, June 12, 2017, courtesy of the National Intercollegiate Rodeo Association. Complete results are available at <a href="http://www.collegerodeo.com">www.collegerodeo.com</a>.</p>
<p>Bareback Riding:(second round leaders) 1, Austin Williams, Odessa college, 75.5 points. 2, (tie) Tristan Hansen, University of Montana – Western, and Rio Lee, Cochise College, 70.5. each. 5, Hunter Carlson, Sheridan College, 70. 6, (tie) Paden Hurst, Wharton College and Cory Brown, Fort Scott Community College, 67.5. 8, Colton Delgado, Fort Scott Community College, 66.5.</p>
<p>Breakaway Roping: (second round leaders) 1, Kirbie Crouse, Missouri Valley College, 2.2 seconds. 2, Tierra Gray, Eastern New Mexico University, 2.3. 3, Loni Lester, Sam Houston State University, 2.7. 4, Bailey Smith, Idaho State University, 3.1. 5, Ryanne Tracy, Montana State University, Montana State University, 3.7. 6, Jamie Giefer, Fresno College, 4.0. 7, Lakota Bird, Central Arizona College, 12.4. 8, Breanna Ellis, Missouri Valley College, 15.0.</p>
<p>Steer Wrestling: (first round winners) 1, (tie) Cody Devers, Northwestern Oklahoma State University and Jake Fulton, Casper College, 3.7 seconds each. 3, Fenton Nelsen, Missouri Valley College, 4.0. 4, Brady Thurston, Central Wyoming College, 4.6. 5, Cole Frey, McNeese State University, 4.8. 6, Cade Goodman, Texas A&amp;M University, 4.9. 7, Kris Rasmussen, Midplains Community College, 5.0. 8, Bubba Boots, Northwest College, 5.2.</p>
<p>Team Roping: (first round winners) 1, Tristan Ru ffoni and Dalton Pearce, Cuesta College, 5.2 seconds. 2, Cole Wheeler and Wesley Thorp, Texas Tech University, 6.1. 3, Dylan Schulenberg, Northwest Oklahoma State University and Wyatt Miller, Fort Scott Community College, 6.2. 4, Braden Pirrung, Eastern Wyoming College and J.D. Kirwan, Gillette College, 6.5. 5, Ross Mitchell, University of Tennessee – Martin and Ethan Wheeler, East Mississippi Community College; and Cooper White and Riley Wakefield, Gillette College, 6.6 seconds per team. 7, Mason Boettcher and Ty Arnold, Sam Houston State University, 6.7. 8, Chase Onaka, Cal Poly State University – San Luis Obispo and Brushton Minton, West Hills College, 6.8.</p>
<p>Saddle Bronc Riding: (first round winners) 1, Preston Burr, New Mexico Junior College, 78.5 points. 2, Brody Cress, Tarleton State University, 76.5. 3, Blaise Freeman, Western Texas College, 75. 4, Logan cook, Panola Junior College, 74. 5, Will Centoni, Cuesta College, 73.5. 6, Jalen Joaquin, Cochise College, 72.5. 7, Johnny Espeland, Blue Mountain Community College, 72. 8, Parker Kempfer, Sam Houston State University, 70.5. (second round leaders) 1, Luke Logan-Marvel, College of Southern Idaho, 74.5. 2, (tie) Jalen Joaquin, Cochise College and Treyson Antonick, Sam Houston State University, 72.5 each. 4, Briar Dittmer, Missouri Valley College, 71.5. 5, Wyatt Hageman, University of Wyoming, 71. 6, Mitch Pollock, College of Southern Idaho, 69. 7, Keenan Reinhardt, Montana State University, 64.5. 8, Jake Burwash, Cochise College, 59.5.</p>
<p>Goat Tying: (first round winners) 1, Jacey Hupp, South Dakota State University, 6.1 seconds. 2, Janey Reeves, University of Idaho, 6.2. 3, (tie) 3, Rickie Engesser, Gillette College; LeighAnn Scribner, University of New Mexico; and Celie Vick, Eastern New Mexico University and Lauren Bane, Tarleton State University; 6.3 each. 7, (tie) Carlee Johnston, Black Hills State University and Amelia Anderson, University of Wyoming, 6.4.</p>
<p>Tie Down Roping: (first round winners) 1, Cooper Mathews, Hill College, 8.5 seconds. 2, Marcus Theriot, East Mississippi Community College, 8.8. 3, Andrew Burks, Pearl River Community College, 9.0. 4, Wyatt Willaims, Boise State University, 9.6. 5, Chace Valdez, New Mexico State University, 9.9. 6, Colton Farquer, Cal Poly State University – San Luis Obispo, 10.1. 7, (tie) Reid Zapalac, Tarleton State University, and Kolbey Hughes, Idaho State University, 10.2 each.</p>
<p>Barrel Racing: (first round winners) 1, Kailee Webb, University of Wyoming, 14.53 seconds. 2, Abby Knight, University of Great Falls, 14.58. 3, Kynzie Rae McNeil, Texas Tech University, 14.66. 4, Sierra Spratt, Sam Houston State University, 14.70. 5, Danyelle Williams, Blue Mountain Community College, 14.71. 6, Nealey Dalton, University of Tennessee – Martin, 14.73. 7, Rainy Robinson, South Plains College, 14.74. 8, Leia Pluemer, University of Nevada – Las Vegas, 14.78.</p>
<p>Bull Riding: (second round leaders – three rides) 1, Dakota Rice, Chadron State College, 75.5. 2, BoDell Jessen, Odessa College, 72.5. 3, Josh Frost, Panhandle State University, 66.5.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.worldofrodeo.com%2Fthorpe-wheeler-hope-repeat-college-national-finals-rodeo%2F&#038;via=worldofrodeo" class="twitter-share-button">Tweet</a></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.worldofrodeo.com/thorpe-wheeler-hope-repeat-college-national-finals-rodeo/" data-a2a-title="Thorpe and Wheeler hope for repeat at College National Finals Rodeo"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_171_16.png" alt="Share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-utility">
<div class="meta-info-wrap post_hide_date post_hide_author">
			<span class="cat-links">
<span class="entry-utility-prep entry-utility-prep-cat-links">Posted in</span> <a href="http://www.worldofrodeo.com/news/" rel="category tag">News</a>			</span>
		<span class="permalink-icon"><a href="http://www.worldofrodeo.com/thorpe-wheeler-hope-repeat-college-national-finals-rodeo/" title="Permalink to Thorpe and Wheeler hope for repeat at College National Finals Rodeo" rel="bookmark">permalink</a></span>
	</div><!-- .entry-meta-icons -->

	</footer><!-- .entry-utility -->
</article><!-- #post-10156 -->

				<nav id="nav-below" class="navigation">
				<h3 class="assistive-text">Post navigation</h3>
					<div class="nav-previous"><a href="http://www.worldofrodeo.com/big-spring-arena-updated/" rel="prev"><span class="meta-nav">&larr;</span> Big Spring arena being updated</a></div>
				<div class="nav-next"><a href="http://www.worldofrodeo.com/justin-miller-rides-sisters-bareback-crown/" rel="next">Justin . Miller rides out of Sisters with bareback crown <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-above -->


	<div id="comments">

		<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->
		</div><!-- #container_wrap -->

	<div id="sidebar_wrap_right" class="right-1-col equal_height">
	<div id="sidebar_primary" class="widget-area weaver-clear" role="complementary">
<aside id="text-16" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><div align='center'><script type="text/javascript"><!--
google_ad_client = "ca-pub-7712320694155406";
/* 120x600, created 4/16/08 */
google_ad_slot = "6472579669";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</aside>	</div><!-- #sidebar_primary .widget-area -->
	</div><!-- #sidebar_wrap_right -->
    <div class='weaver-clear'></div></div><!-- #main -->
	<footer id="colophon" role="contentinfo">
	  <div>
	<div id="inject_footer">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- World Of Rodeo - Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7712320694155406"
     data-ad-slot="6720203642"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div><!-- #inject_footer -->

		<div id="site-ig-wrap">
		<span id="site-info">
&copy; 2000-2014 WorldOfRodeo.com - Ag Management Systems, Inc		</span> <!-- #site-info -->
		</div><!-- #site-ig-wrap -->
		<div class="weaver-clear"></div>
	  </div>
	</footer><!-- #colophon -->
</div><!-- #wrapper -->
<a href="#page-top" id="page-bottom">&uarr;</a>
<div id="weaver-final" class="weaver-final-normal"><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.worldofrodeo.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=aa1d7af768aa3edeeb8ddc4e9bea559a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weaver_menu_params = {"selector":"li:has(ul) > a","selector_leaf":"li li li:not(:has(ul)) > a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-content/themes/weaver-ii-pro/js/weaverjslib.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.worldofrodeo.com/wp-includes/js/wp-embed.min.js?ver=aa1d7af768aa3edeeb8ddc4e9bea559a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> <!-- #weaver-final -->
</body>
</html>
